reklama

reklama

Autor Téma: Síťový adaptér - není k nalezení ani k vidění  (Přečteno 28635 krát)

EvaZumrova

  • Nováček
  • *
  • Příspěvků: 2
    • Zobrazit profil
Dobrý den,

  nedávno jsme přendavali část vnitřnosti z jednoho PC do druhého. V obou počítačích normálně fungoval internet. Budu se teď bavit o tom složeném PC, jelikož tam se objevil velmi zajímavý problém. Správce zařízení nevidí žádný síťový adaptér ani nezobrazuje patřičnou složku ve stromovém přehledu. V Biosu jsem prohledala všechny položky a povolila jsem "On-Board Lan boot Rom". Nic jiného jsem k LAN nebo k síti nenašla.

  Po startu PC se mi podařilo nainstalovat některé ovladače (primární a sekundární kanál IDE a tak), které mi nabízel. Ve správci zařízení mám pak dvě neidentifikovatelné položky označené jako "Adaptér PCMCIA kompatibilní s PCIC" a "jiný most na sběrnici PCI". Vzhledem k tomu, že vůbec nejde internet, nemohu skrz správce ani najít ovladač a zjistit tak, k čemu to je. Win mi také nehlásí žádnou zprávu o tom, že by nenašel síťový adaptér, jak jsem se na internetu v diskuzích dočetla. Zkoušela jsem PC různě resetovat, ale bez úspěchu.

  Kabely jsem kontrolovala a Ethernetový port v PC při startování PC oranžově problikával a svítila mu žlutá LED, takže to vypadalo, že s portem komunikuje. Bohužel ve Správci zařízení není adaptér pořád vidět. Při pokusu o nastavení sítě, se průvodce ukončí s tím, že mám nainstalovat síťový adaptér. S pomocí programu Everest jsem zjistila, že Ethernetová karty by měla být "Atheros L1 Gigabit Ethernet 10/100/100-.....". Daný ovladač jsem stáhla na notebooku, nainstalovala na PC, restartovala ho, ale síťový adaptér je stále neviditelný.

  Víte někdo co s tím? Já jsem celkem vzato s rozumem v koncích. Ethernetový port je integrovaný na základové desce, takže při přepojování nemohlo dojít k zapomenutému drátku a tak. Je možné, že karta nějak odešla? Měla by i v takovém případě svítit LEdka a problikávat kabel oranžově? Logicky by neměla, ale i PC občas jeden neví :-)

V příloze přikládám kompletní report z Everestu. Snad k něčemu bude. A prosím pomozte a za každou odpověď děkuji.

Reklama

  • Stálý člen
  • *****
  • Příspěvků: 0

reklama



Daniel Tengler

  • Profík
  • *****
  • Příspěvků: 1 269
  • Jen nejsilnější přežijí ....
    • Zobrazit profil
    • sw4all.cz
Re:Síťový adaptér - není k nalezení ani k vidění
« Odpověď #1 kdy: 01. 04. 2016, 10:12:38 »
Dobrý den, asi bych se pokusil nainstalovat řadiče základní desky.
Z výpisu jsem našel základní desku zde: http://www.gigabyte.cz/products/page/mb/ga-m52l-s3_20/download/
Je tam několik LAN ovladačů pro tuto desku.

Více informací = rychlejší odpověď


EvaZumrova

  • Nováček
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re:Síťový adaptér - není k nalezení ani k vidění
« Odpověď #2 kdy: 02. 04. 2016, 11:46:07 »
Dobrý den,

 moc děkuji, problém byl hned vyřešen. I když by mě zajímalo, kam ten řadič během změny pár kousků HW zmizel :-)


Daniel Tengler

  • Profík
  • *****
  • Příspěvků: 1 269
  • Jen nejsilnější přežijí ....
    • Zobrazit profil
    • sw4all.cz
Re:Síťový adaptér - není k nalezení ani k vidění
« Odpověď #3 kdy: 03. 04. 2016, 05:51:52 »
Dobrý den,
nevím co jste přendavali,takže těžko hledat příčinu.
Hlavně že už vše funguje.
Více informací = rychlejší odpověď